Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
atm80mta, Kaleb Stewart, Eagle anglers, huntin_the_thump, Redfishcharterco
105904 Registered Users
Top Posters
TexDawg 86322
hopalong 78548
Pilothawk 75157
JDavis7873® 67382
John175 ® 65056
FattyMcButterpants 60793
Derek 🐝 58499
Tritonman 57642
LoneStarSon® 53405
SkeeterRonnie 53007
facebook
Forum Stats
105904 Members
60 Forums
854745 Topics
12170452 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10862868 - 05/21/15 10:46 PM Hummingbird DI problem
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2790
Loc: Arlington
Had an issue start today with the DI on my 899. I had the 2d,Di and SI combo view going and the DI section of the screen filled up with horizontal lines. Tried switching views and each time a DI screen was up, the view would be correct initially but occasionally it would have the garbage across the center upon opening that screen but the lines would then start and fill the screen. You get the lines but you can faintly still see the structure of the bottom behind them and the image would pulse. I also noticed that occasionally it would clear and go to normal for about 3 seconds and then start over with the lines. Swapped it with my 898 to see if it was a transducer but the 898 worked fine and the 899 did it on the other transducer. The 2D and SI continued to work fine for the rest of the day.

I didn't have a card in it so I snapped a pic with my phone. The picture is taken right after switching to the DI screen and the entire screen will fill up.
Luckily it is still under warranty and I will be contacting Humminbird about it. I just wanted to check if there was a reason that anyone was aware of as to why it would do this but the SI was not affected.








Edited by Bobby Milam (05/21/15 10:55 PM)

Top
#10862872 - 05/21/15 10:50 PM Re: Hummingbird DI problem [Re: Bobby Milam]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2790
Loc: Arlington




Edited by Bobby Milam (05/21/15 10:50 PM)

Top
#10863450 - 05/22/15 09:10 AM Re: Hummingbird DI problem [Re: Bobby Milam]
LittleGazoo Online   content
Pro Angler

Registered: 10/22/10
Posts: 853
Loc: Big Sandy, TX
Old software glitch, set SI/DI Enhance to Normal.

Top
#10865488 - 05/23/15 01:16 AM Re: Hummingbird DI problem [Re: Bobby Milam]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2790
Loc: Arlington
Ok, I'll look into that next week. I think that I did change the enhancement on it during the day. I'll also look for new updates.
Thanks

Top
#10882741 - 05/30/15 04:24 AM Re: Hummingbird DI problem [Re: Bobby Milam]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2790
Loc: Arlington
You were right. I had changed it and reversing it cleared it right up

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide