Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Beaver 1, Dustin146, Joz520, mrzman17, Kpfisher
103997 Registered Users
Top Posters
TexDawg 84235
hopalong 75956
Pilothawk 74228
JDavis7873® 67380
John175 ® 62203
FattyMcButterpants 60645
Tritonman 57323
Derek 57189
SkeeterRonnie 52714
LoneStarSon® 52589
facebook
Forum Stats
103997 Members
61 Forums
783289 Topics
9904266 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10858240 - 05/20/15 11:20 AM 03.yamaha vmax ox66 trim issues
Bradshuflin aka hunter'sdad Offline
TFF Celebrity

Registered: 10/05/10
Posts: 9292
Loc: Sanger, Tx/ Chatham, La
Have my motor trimmed all the way up at the lake and the trim won't go down at all 3 switches just makes a clicking noise. Is there some way to manually release it to trim down? Open to any ideas going to be a long way back on the tm.
_________________________





https://www.inseinefishing.com field staff

Top
#10858387 - 05/20/15 12:12 PM Re: 03.yamaha vmax ox66 trim issues [Re: Bradshuflin aka hunter'sdad]
kingdad101 Offline
TFF Guru

Registered: 10/24/05
Posts: 20727
Loc: W.F. Texas
should be on the side of motor..take a screw driver and turn the screw


Top
#10858957 - 05/20/15 03:28 PM Re: 03.yamaha vmax ox66 trim issues [Re: Bradshuflin aka hunter'sdad]
Bradshuflin aka hunter'sdad Offline
TFF Celebrity

Registered: 10/05/10
Posts: 9292
Loc: Sanger, Tx/ Chatham, La
I got it back down, I'm guessing the switch is bad or has a short. I kept pushing it up and down for a couple minutes and it finally started working again. Thanks for the info. I'll have to dig into the wiring and switch this weekend.
_________________________





https://www.inseinefishing.com field staff

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide