Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Bobcutt, Bigtex3, Jerry4139, Texas Willy, SnapperMcClure
103119 Registered Users
Top Posters
TexDawg 83646
hopalong 74928
Pilothawk 73789
JDavis7873® 67378
John175 ® 60923
FattyMcButterpants 60589
Tritonman 57163
Derek 56814
SkeeterRonnie 52570
LoneStarSon® 52405
facebook
Forum Stats
103119 Members
61 Forums
864415 Topics
11345847 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10850483 - 05/17/15 10:52 AM 2 questions
whybass Offline
Outdoorsman

Registered: 06/20/12
Posts: 129
Loc: beaumont,Tx
i have a 95 201 pro xl with a 99 model 225 merc .first tattle tale not pumping water even though I have great water pressure. my gauge only goes to 15 lbs but it bottoms out at wot. checked to be sure the outlet was clean and wasn't plugged. should I be worried about this?
second what is the best prop for this set up? i'm running a 14by25 high five and the fuel economy is terrible. wot 5950 so I back out of it a little and running 64 loaded. I know there are a lot of variables. just looking best performance and possible a little more speed.
thanks

Top
#10850934 - 05/17/15 04:32 PM Re: 2 questions [Re: whybass]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10653
Loc: Littlefield Tx & Lake A. H. US...
Pull the cowling and check for a clog on the hose between the P hose and the motor. Those motors do not do well on fuel. You can gain speed with a 25 pitch Fury or Tempest but you may not like the planning time.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide