Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Mason777, RealCamSmith, Ol' Swamp Badd, Redneckcrappiedude, Djbfishing
103981 Registered Users
Top Posters
TexDawg 84228
hopalong 75956
Pilothawk 74211
JDavis7873® 67380
John175 ® 62202
FattyMcButterpants 60645
Tritonman 57321
Derek 57181
SkeeterRonnie 52704
LoneStarSon® 52588
facebook
Forum Stats
103981 Members
61 Forums
833143 Topics
11902538 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10847737 - 05/15/15 09:07 PM prop question
mbass81 Offline
Outdoorsman

Registered: 07/15/09
Posts: 52
Loc: new boston, TX
I replaced my 5 blade with a 3 blade and now the prop is blowing out as the boat breaks over on plane. I figured lowering the jack plate would fix the problem so I lowered 1/4 in. it seemed to help some but still having the problem. Am I right on moving the plate down or is there something else I am missing?

Top
#10847758 - 05/15/15 09:16 PM Re: prop question [Re: mbass81]
Matt M Offline
Extreme Angler

Registered: 12/09/07
Posts: 2301
Loc: Rockwall , tx
Does it have pvs plugs removed?

Top
#10848000 - 05/15/15 10:53 PM Re: prop question [Re: Matt M]
mbass81 Offline
Outdoorsman

Registered: 07/15/09
Posts: 52
Loc: new boston, TX
Yes they are out, I have some new ones, that was my next plan.

Top
#10851247 - 05/17/15 07:20 PM Re: prop question [Re: mbass81]
flexpress Offline
TFF Celebrity

Registered: 02/04/02
Posts: 5926
Loc: Terrell Tx
I drop another 1/2 in
_________________________



Top
#10851679 - 05/17/15 09:50 PM Re: prop question [Re: mbass81]
B.Hollingshead Offline
Extreme Angler

Registered: 03/11/09
Posts: 1747
Loc: ft.worth
Level your boat and motor your center prop shaft should be no lower then 2 1/2-3" max below your center of your running pad. Start there your jack plate maybe to high. Then go up from there in 1/4 increments


Edited by B.Hollingshead (05/17/15 09:51 PM)
_________________________
Branden Hollingshead

29-DD's and counting

Top
#10852317 - 05/18/15 09:17 AM Re: prop question [Re: mbass81]
KSOSKEETER Offline
Outdoorsman

Registered: 02/09/03
Posts: 113
Loc: TEMPLE,TX.
play with the plugs that should fix the problem

Top
#10853895 - 05/18/15 07:44 PM Re: prop question [Re: mbass81]
Chuck Bumpilori Offline
Outdoorsman

Registered: 12/07/08
Posts: 94
Loc: Missouri
Boat, Motor, year and make???
_________________________
Chuck Bumpilori

Top
#10854261 - 05/18/15 09:38 PM Re: prop question [Re: mbass81]
JimmyP Offline
Pro Angler

Registered: 11/26/12
Posts: 806
Loc: Waxahachie, Texas
Put all 3 of the plugs back in and see what it does. You want to get about 3200 to 3500 stall or flash, whatever you want to call it. The plugs help tune the prop to your setup. i would put the motor back where it was and play with the plugs. I know for a Mercury prop they make 3 hole sizes. you could buy the small ones and take a portable drill and an assortment of drill bit sizes with you to the lake and have at it. It worked for me.

Top
#10855159 - 05/19/15 10:27 AM Re: prop question [Re: JimmyP]
mbass81 Offline
Outdoorsman

Registered: 07/15/09
Posts: 52
Loc: new boston, TX
It is a 99 PIII with a 200 efi. I am running a 25 tempest. The plugs I had in the shop were to big so I will have to get another size.

Top
#10855164 - 05/19/15 10:28 AM Re: prop question [Re: B.Hollingshead]
mbass81 Offline
Outdoorsman

Registered: 07/15/09
Posts: 52
Loc: new boston, TX
I will look at this and see where it sits. Thanks for the info.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide