Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Epp, Carlos795, Kenoel, D DAVID G, Mach22
106787 Registered Users
Top Posters
TexDawg 87558
hopalong 78854
Pilothawk 75989
JDavis7873® 67386
John175 � 66191
FattyMcButterpants 60834
Derek 🐝 59302
Tritonman 57847
LoneStarSon® 54022
SkeeterRonnie 53183
facebook
Forum Stats
106785 Members
61 Forums
817502 Topics
10327372 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10813554 - 05/02/15 10:53 AM Bad sonar on humminbird 997c
Hunter's Dad Offline
Pro Angler

Registered: 01/29/09
Posts: 906
Loc: Between Rayburn and Toledo
I am not getting a good reading from my Humminbird 997c. I was having trouble with the side imaging but recently the sonar starting reading bad as well. I get a bottom reading but the display only shows a very faint line. I upped the sensitivity but that doesn't seem to help. I installed a new transducer because I thought that was the problem but it hasn't helped. Any settings I can try? I restored defaults but that didn't help either.
_________________________

Top
#10814815 - 05/03/15 01:16 AM Re: Bad sonar on humminbird 997c [Re: Hunter's Dad]
Ltcm09 Offline
Outdoorsman

Registered: 05/27/14
Posts: 244
Sounds like you mounted your transducer in the wrong place.

I suggest you post pictures of whats going on.

Top
#10815381 - 05/03/15 12:54 PM Re: Bad sonar on humminbird 997c [Re: Ltcm09]
Hunter's Dad Offline
Pro Angler

Registered: 01/29/09
Posts: 906
Loc: Between Rayburn and Toledo
Originally Posted By: Ltcm09
Sounds like you mounted your transducer in the wrong place.

I suggest you post pictures of whats going on.



Transducer is mounted same place as other one was and it worked great for 2 years. I sanded hull and made sure to get a good stick. Getting same reading now as I did before I replaced transducer so I think that can be eliminated. I will try to get a screen shot today to show what I am seeing.
_________________________

Top
#10827326 - 05/07/15 10:20 PM Re: Bad sonar on humminbird 997c [Re: Hunter's Dad]
David Medler Offline
Pro Angler

Registered: 12/17/10
Posts: 572
Loc: Pottsboro, Tx.
I'm having the same problem with my 997 mounted on the TM. Please share any info you get.

Top
#10831632 - 05/09/15 08:47 PM Re: Bad sonar on humminbird 997c [Re: Hunter's Dad]
leanin post Offline
TFF Celebrity

Registered: 08/18/09
Posts: 5718
Loc: TEXAS
run the units diagnostic menu. also make sure the plug is connected good, and the sonar isnt turned off
_________________________
Waco Kid’s guide service. Crappie fishing on lake Waco, Tradinghouse, and Aquilla
Crappieman1969@yahoo.com 254-315-3999

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide