Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
KingEd, mobrien8, zeke@twok, Tanner Brooks, natandmatt6214
103094 Registered Users
Top Posters
TexDawg 83618
hopalong 74924
Pilothawk 73768
JDavis7873® 67378
John175 ® 60875
FattyMcButterpants 60574
Tritonman 57161
Derek 56800
SkeeterRonnie 52558
LoneStarSon® 52396
facebook
Forum Stats
103094 Members
61 Forums
864163 Topics
11342439 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10807915 - 04/29/15 09:24 PM Minn Kota Fortrex Help?
Blake_ZX225 Offline
Angler

Registered: 08/29/11
Posts: 311
I have a 101 Fortrex. While on the lake today it just randomly stopped working. I checked all the connections I could find and everything seemed to be fine. I can no longer hear the clicking noise when I step on the pedal. Anyone have any suggestions before I drop it off for 2-3 weeks? smirk

Top
#10807958 - 04/29/15 09:36 PM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
Jerry Brown Offline
Pro Angler

Registered: 02/10/09
Posts: 834
Loc: Plano, Texas
Fuse?
_________________________
I don’t exaggerate…I just remember BIG !!!

www.rayhubbardbassclub.com

Top
#10808020 - 04/29/15 09:55 PM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
COHLMEYER Offline
TFF Team Angler

Registered: 10/21/08
Posts: 3732
Loc: Weatherford, TX
Check the power connection at the battery. My fortrexx has an inline fuse there under red rubber grommet. It trips when you run it at 90-100 for more than a couple of minutes... It's kinda hard to see just a small box with a black butting on it, press it and it starts working again.

If that's not it take a simple volt gauge and see where you have power and where you don't. Not much to it, you can probably figure it out and save hundreds.

Top
#10808090 - 04/29/15 10:23 PM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
JMac-D Offline
Extreme Angler

Registered: 11/27/13
Posts: 1403
Loc: Cleburne Tx
Could have tripped it, there should be a switch in your battery box

Top
#10808092 - 04/29/15 10:25 PM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
YankHardReelFast Offline
TFF Team Angler

Registered: 03/09/08
Posts: 3228
Loc: Huntsville, TX
Turn your motor on constant then check for the breaker like everyone mentioned and hen wiggle everything you can see back there that might go to the trolling motor. Listen for the TM to come on while doing so.

Sure sounds like a power source problem. Shouldn't be that hard to troubleshoot.

Top
#10808097 - 04/29/15 10:30 PM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
acts2:38-39 Online   content
Outdoorsman

Registered: 05/31/12
Posts: 236
I'd say armature

Top
#10808117 - 04/29/15 10:36 PM Re: Minn Kota Fortrex Help? [Re: COHLMEYER]
Blake_ZX225 Offline
Angler

Registered: 08/29/11
Posts: 311
Originally Posted By: COHLMEYER
Check the power connection at the battery. My fortrexx has an inline fuse there under red rubber grommet. It trips when you run it at 90-100 for more than a couple of minutes... It's kinda hard to see just a small box with a black butting on it, press it and it starts working again.

If that's not it take a simple volt gauge and see where you have power and where you don't. Not much to it, you can probably figure it out and save hundreds.


Sounds exactly like what happened. Just went out there and checked it and now it works. Lol. crazy

Top
#10808285 - 04/30/15 05:02 AM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 10650
Loc: Littlefield Tx & Lake A. H. US...
It is recommended to have a 60amp breaker on those trolling motors.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#10808434 - 04/30/15 07:53 AM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
Pkguy Offline
Pro Angler

Registered: 11/05/03
Posts: 767
Loc: Bedford Tx
If you leave your trolling motor plugged in all the time, corrosion can build up at the plug in. Might check that and just clean it up.

Top
#10808701 - 04/30/15 09:16 AM Re: Minn Kota Fortrex Help? [Re: Pkguy]
Weekender Offline


Registered: 06/26/01
Posts: 5917
Loc: Tyler TX
Originally Posted By: Pkguy
If you leave your trolling motor plugged in all the time, corrosion can build up at the plug in. Might check that and just clean it up.

Also, the plug in the boat can get corrosion, you might pull that out and check the back side of it where the wires screw in.


Jody
_________________________

Tyler Bass Club
LIKE the TFF on Facebook - www.facebook.com/texasfishingforum

Top
#10809148 - 04/30/15 11:18 AM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
COHLMEYER Offline
TFF Team Angler

Registered: 10/21/08
Posts: 3732
Loc: Weatherford, TX
Originally Posted By: Blake_ZX225
Originally Posted By: COHLMEYER
Check the power connection at the battery. My fortrexx has an inline fuse there under red rubber grommet. It trips when you run it at 90-100 for more than a couple of minutes... It's kinda hard to see just a small box with a black butting on it, press it and it starts working again.

If that's not it take a simple volt gauge and see where you have power and where you don't. Not much to it, you can probably figure it out and save hundreds.


Sounds exactly like what happened. Just went out there and checked it and now it works. Lol. crazy



Awesome. I learned this the hard way, had my boat for one week, was running thru a shallow cut on EM and the thing just turned off. Spent an hour on the water and an hour in the garage before figuring it out.

Had to cut the trip short and all. Something so simple.

Hopefully that saved you some cash.


Edited by COHLMEYER (04/30/15 11:19 AM)

Top
#10809274 - 04/30/15 12:05 PM Re: Minn Kota Fortrex Help? [Re: Blake_ZX225]
Slueth Offline
Outdoorsman

Registered: 02/22/12
Posts: 164
Loc: tyler
Check for corrosion at the power connections in the foot pedal. Drove me nutnuts till I cleaned those up. Exact same problem you're having.
_________________________
Robet Bottom

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide