Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
yeepyeep, bfb, Kcid, B-Rock, Bassgirl81
104842 Registered Users
Top Posters
TexDawg 84917
hopalong 77286
Pilothawk 74632
JDavis7873® 67382
John175 ® 63174
FattyMcButterpants 60665
Derek 🐝 57570
Tritonman 57450
SkeeterRonnie 52889
LoneStarSon® 52814
facebook
Forum Stats
104842 Members
60 Forums
791494 Topics
10005260 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10778084 - 04/18/15 07:57 PM Problem with Mercury 200
rbadley Offline
Extreme Angler

Registered: 02/18/04
Posts: 1582
Loc: Keller/Waco, TX, USA
As I was moving on the lake, the motor started throttling down and died. It would not restart after that. Nothing unusual happened. Nothing sounded different. Just died and would not restart

Top
#10778178 - 04/18/15 08:37 PM Re: Problem with Mercury 200 [Re: rbadley]
HoustonCatfisher Offline
Outdoorsman

Registered: 01/31/14
Posts: 172
Loc: Houston, Texas
What year model is it? EFI, Di, Optimax?
_________________________
Licensed Texas freshwater fishing guide

http://houstoncatfish.webs.com

Top
#10778191 - 04/18/15 08:40 PM Re: Problem with Mercury 200 [Re: rbadley]
rbadley Offline
Extreme Angler

Registered: 02/18/04
Posts: 1582
Loc: Keller/Waco, TX, USA
2002 efi

Top
#10778336 - 04/18/15 09:37 PM Re: Problem with Mercury 200 [Re: rbadley]
TLW Offline
Extreme Angler

Registered: 11/16/06
Posts: 2122
Loc: ft worth
that's a tough one for a key "board fix"... will it turn over?.. could be as simple as fuse, kill switch and/or circuit, harness ta fuel delivery ta something else electrical....
needs a comp test first thing.. have seen burnt piston/pistons bring a motor ta stop without any strange noise at all..

if it turns over, start with this ta eliminate a coupla things..
take tha cowl off and stand by tha port side of tha motor payin' close attention ta tha vst (silver lookin' canister lookin' thing...
have your better half or bud turn tha key on..
fuel pump should come on and run for 30 sec. or so...

another test for those that don't have tha tools/meters and such for fire is this..
take a small "squirt bottle" of sorts with a 50 ta 1 (at least) fuel mixture in it..
open throttle a little, put 3 or 4 squirts of tha mixture in tha butterflies on tha back of tha plenum then hit start... if it fires at at all it will narrow down tha problem some..

almost forgot.. anything ya do that MIGHT start tha thing, make sure ya got tha hose (water) to it!


Edited by TLW (04/18/15 09:43 PM)

Top
#10778380 - 04/18/15 09:49 PM Re: Problem with Mercury 200 [Re: rbadley]
TLW Offline
Extreme Angler

Registered: 11/16/06
Posts: 2122
Loc: ft worth
jus saw your "other post".. if your gonna have it looked at try Gunter Marine on Jacksboro highway Ft Worth if ya don't wanna go ta Alvarado....


Edited by TLW (04/18/15 09:50 PM)

Top
#10779043 - 04/19/15 11:42 AM Re: Problem with Mercury 200 [Re: rbadley]
rbadley Offline
Extreme Angler

Registered: 02/18/04
Posts: 1582
Loc: Keller/Waco, TX, USA
Started checking things early this morning. Think it's a bad fuel primer bulb. Changed it out and it started right up.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide